Hey guys, thanks for all the great work! I just wanted to ask if per the documentation it still requires MySQL 5.5 or lower?

i don't know it for sure, but i think the core should work even with a newer version of MySQL Server, if the database applies plug and play... i don't know, but this can be tested very simple

hmm, okay. I'm still working on learning to compile it but I might try it with a xampp 5.6 server and report back.

Just download the MYSQL 5.6 and you're done. tongue